Back to overview
Downtime

Yui is currently offline

Feb 25 at 05:39pm GMT+8
Affected services
nayu.fun
Yui Bot

Resolved
Feb 25 at 05:49pm GMT+8

As of 1843 JST, the host is back online!

Created
Feb 25 at 05:39pm GMT+8

Due to a host issue, Yui (and the website) is currently down.

Currently waiting for update from the host to see when it'll be back up!

Sorry for the inconvenience!