Back to overview
Downtime
Yui unresponsive
May 23, 2022 at 3:31pm UTC
Affected services
Yui Bot
Resolved
May 23, 2022 at 11:41pm UTC
Yui is back online and functioning normally.
Affected services
Created
May 23, 2022 at 3:31pm UTC
Yui was unresponsive for 8 hours and 10 minutes
Affected services